Bug Fixes

  • There was an issue with downloading files from green sidebar. This issue has been resolved now.

  • There was an issue with the update card details. User was able to enter characters and can save invalid expiry date. This issue has been resolved now.

  • There was an issue with the syncing of the companies from ConnectWise. This issue has been resolved now.

  • Public company KB link button was not working. This issue has been resolved now.

  • There was a glitch while opening a Runbook. This issue has been resolved now.

  • On adding new tabs error message text was overlapping with field. This issue has been resolved now.

  • Sync bars showing 100% completed on Sync status page. While main page was showing In-progress. This issue has been resolved now.

  • ITBOOST was fetching API users along with ConnectWise users. This issue has been resolved now.

  • There was an issue with purging AutoTask integration. This issue has been resolved now.

  • ITBOOST status “Reviewed” was not displaying in drop down while Ticket status mapping. This issue has been resolved now.

  • There was an issue in saving Large size avatar. Validating has been implemented.

  • When a user opens a KB from global search he was redirected to list of the KB instead of actual article. This issue has been resolved now.

  • Update Button was un-clickable for SSL tracker. This issue has been resolved now.

  • On saving a configuration if a user gets an error then double headings were appearing. This issue has been resolved now.

  • There was an issue with the scroll bar of company dashboard passwords list. This issue has been fixed now.

  • Configuration list was loading slowly for large number of records. This issue has been resolved now.

Did this answer your question?