Bug Fixes

  • User was unable to save roles. Save button was showing as deactivated. This issue has been resolve now.

  • Functionalities in roles screen were disappearing when user selected companies’ groups. This issue has been resolved now.

  • User was unable to create a new Rule under new company group. This issue has been fixed now.

  • New User signup was not working. This issue has been resolved now.

  • Both company and global KB were exporting corrupted file in PDF with logo and blank file in word format. This issue has been resolved now.

  • Users were unable to see the in-app chat icon. This issue has been resolved now.

  • There was an issue with the Global Search. This issue has been resolved now.

  • User was allowed to select disabled and external users in Account and Ninja fields on the Company Dashboard. This issue has been resolved now.

  • Edit Company button was not working. This issue has been resolved now.

  • There was an issue with updating a user. This issue has been resolved now.

  • RMM icon is not showing on RMM synced configurations. This issue has been resolved now.

  • There was an issue with adding Companies manually. This issue has been resolved now.

  • BI settings button was not showing on the default tab. This issue has been resolved now.

  • Incorrect version number was displaying. This issue has been resolved now.

  • There was an issue with the Global Search. It was inconsistent. This issue has been resolved now.

  • SSL certificates data was not exporting. This issue has been resolved now.

  • There was an issue with the configuration type. This issue has been resolved now.

  • Admin rule was missing the delete permissions by default. This issue has been resolved now.

  • Deleted Configuration Type was showing in user menu. This issue has been resolved now.

Did this answer your question?