Improvements

  • There was no option to search an activity in the Activity Log. A search field has been added to search any activity into the log. 
  • The Activity Log was showing the aggregate hour of activity from the time it occurred. Now it will show exact time in the format hh:mm:ss
  • Activity Log was displaying only First Name of the User, who performed the activity. Now it will display the full name of the user.
  • The records in Domain & SSL tracker did not have an option to update it. A Refresh Icon has been added to update the record.
  • In the custom template designer, the size of Delete Icon on Layout Component Panel was small. This has been made prominent.
  • In the Password Record on Company Dashboard, the URL Field was limited to add web URL. URL with other protocols can be added now. 
  • When deleting any field from an existing custom template, it was not showing any notification for the fields which contained any data and deleted the fields. A notification popup has now been added to notify user before deleting such fields. 
  • In Quick Note on Company Dashboard, the End Date was a mandatory, as it was marked as Required Field. This is not a mandatory field now. 
  • When sending Feedback Survey Template to customer, the smileys were loading in the order "Sad to Happy". This has been changed to "Happy to Sad".

Bug Fixes

  • In some cases, when a new user was added and sent invitation link to activate the account; clicking the link was showing error "invalid link". This has now been fixed.
  • Inappropriate Text Appearing on Dashboard after Login has been fixed.
  • Duplicate drop down value in custom template has been fixed.
  • New tool tip on quick notes has been added in this release.
  • Height issue of CK-editor in Run Book has been fixed.
  • Custom Template List was showing True & false instead of active & inactive. This issue has been fixed.
  • Custom Template Import library was not working properly. This issue has been fixed.
  • Tool Tip was missing on modal in Custom Template. This issue has been fixed.
  • SC Username and Password add/edit options are added in internal User profile page.
  • Adding a new license for new user was throwing an error, this issue is now fixed.
  • There was a global searching issue on finding configurations, which has been fixed now.
  • In the contact record on company dashboard, when typing number into the phone field, user was unable to use dash "-" and brackets "()". This has been fixed now. 
  • In the domain tracker, when adding new search tag, it does not display on view mode of record, even after clicking refresh button until you navigate to another page and return back. This has been fixed now. 
  • In few cases, when editing Primary Contact on company dashboard, the drop down list was displaying with duplicate contacts. This has now been fixed. 
  • In few cases, the count of contact records was not correct on company dashboard left side navigation menu. This has now been fixed.
  • Loaders doesn’t appear when we click any item from global search. Loader is incorporated in search.
  • When we press the back button in edit of KB the KB list does't load. This issue has been fixed
  • Custom template not saving and give error of duplicate drop down. This issue has been resolved in this release.
  • In the custom template record with email field component, when typing email into the field, it was not validating the email address. This has been fixed now.
  • In the custom template record with multi-select field component, when choosing options from the list, there was a long delay after each selection to select another option. This has now been fixed.
  • In the custom template designer, when dragging a layout or Form component on workspace and dragging it back into component panel to drop it there, it was dropping it into workspace instead of the component panel. This has been fixed now. 
  • In the custom template designer, the Component Setting Popup was not closing on pressing Escape Key. This has been fixed now.
  • In few cases, when editing a custom template and adding more Form Components, it was not saving the changes. This has been fixed now.
  • On Password Generator in the Advanced Settings, when selecting Symbols from the drop down list, the list closes after each selection making difficult to select multiple symbols. This has been fixed now. 
  • On Password Generator in the Advanced Settings, user was not able to type number into the length field. This has been fixed now. 
  • On Password Generator in the Advanced Settings, the complete list of symbols was not showing on small screen devices. This has been fixed.
  • In the Company Knowledge Base, when deleting Knowledge Base Article in bulk, it was deleting the articles but showing in the list until the page was refreshed. This has been fixed now. 
  • When we remove panels in custom templates and mark a field primary after adding new fields in a new panel the 2 fields become primary. This issue has been resolved.
  • Previously entry/log of Deleted Company was not showing in Activity List. This issue has been fixed.
  • The switch field was misaligned in view mode of custom template record; in case the template was created with switch field in two & four columns Layout. This has been fixed now.
  • On view screen of password record, when clicking "Password List" from breadcrumb at top left of the record, it was showing blank page. This has been fixed now. 
  • In some cases, when viewing a configuration record with a linked Item "Password" and clicking on the record takes you to the password view screen. On that screen clicking on back button at top left of the password record was not working. This has been fixed now.
  • In view mode of custom template record, the web field was apparently editable as user was able to type into it. This has been fixed now. 
  • Users of the countries other than United States were unable to add location record, as the zip code pattern for other countries was not validating. This has been fixed.
  • In some cases, Warranty Status was wrongly showing expired on LabTech Dashboard in the configuration record. This has been fixed now. 
  • When importing the Kb-articles, the articles were losing data. This issue has been fixed.
  • In few cases, the Feedback Survey Template was not opening in Internet Explorer properly. This has been fixed now. 
  • Lucid chart was disturbing the whole page and the chart is also not populating. This issue has been resolved.
  • Adding Tags with location record was limited to add up to three tags. This has been fixed. 
  • In some cases, when adding quick notes in the green sidebar with a domain tracker record upon refreshing the page, the quick notes were removing from the section. This has been fixed now. 
  • On Company Dashboard, the Account Manager and Account Technicians Fields were not saving. This has been fixed now. 
  • In few cases, the logo for dark background was not visible in the email invitation. This has been fixed. 
Did this answer your question?