Improvements

  • In contact dashboard, contacts having the same phone numbers were showing drop-down menu. This issue has been fixed now the drop down doesn’t show up.
  • There were text changes on “Account not found” popup.

Fixes

  • There was some issue with data Purging for a specific client. This issue has been fixed now.
  • The domain tracker update was not working. This issue has been fixed now.
  • The domain tracker wasn’t allowing the user to add a domain. This issue has been fixed now.
  • Ticket status was not showing in ticket statistics widget. This issue has been fixed now.
  • Two way syncing on adding new company in ITBoost and syncing it to connectwise was not working and was throwing error. This issue has been fixed now.
  • The green sidebar pin feature was not working properly. This issue has been fixed now.
  • Clicking on any of the disabled integration buttons open up CW integration page. This issue has been fixed now.
  • Feedback Key metric response rate widget was showing no information. This issue has been fixed now.
  • Document snapshot was showing wrong information. This issue has been fixed now.
  • In feedback most appreciated resource widget was showing wrong feedback. This issue has been fixed now.
  • There was some typos in the application. They have been fixed now.
  • KB widget in contact dashboard was not getting populated. This issue has been fixed now.
  • Ticket boards were not appearing in mapping screen and ticket were not showing in ticket details. This issue has been fixed now.
  • The contact dashboard link wasn’t appearing if the contact has no phone number associated to him/her. The contact dashboard will appear for every contact.
  • There was an issue in importing KB’s, those have special characters in their name. This issue has been fixed now.
  • In KB’s tree view there was orphaned tree objects. This issue has been fixed now.
  • There was an issue with the feedback smiles not showing right information. This is working fine now.
  • There was an issue with ITBoost top navigation bar issue in mobile view. This issue has been fixed now.
  • Previously the asset warranty date was sorted by the first digit which was of day. Sorting should consider year. This issue has been fixed now the date is sorted on year basis.
  • In run books characters were getting bold while saving. This issue has been fixed now.
  • There was an issue with ScreenConnect. It was showing unknown machines as well with client’s machine. This issue has been fixed now.
  • Knowledgebase UI had some text improvements.
  • Custom template expiry items was not showing the name of the asset they were only showing the name of custom template. This issue has been fixed now.
  • There was missing fields in custom template data. This issue has been fixed now.
  • Buttons on the CW questions were not clickable. This issue has been fixed now.
  • There was an inconsistency between target version on release notes and on footer in the app. This issue has been fixed now.
  • Previously the cursor focus on Google Auth page stays on password field instead of where Google Auth code needs to be entered. This issue has been fixed now.
  • Configurations counts on left side bar was showing wrong as compared to the actual configurations entries. This issue has been fixed now. Now the left side bar is showing the actual counts.
  • There was an issue with KB articles not opening from global search. This issue has been fixed now.
  • Attachments were not importing from the import process. This issue has been fixed now.
Did this answer your question?