Improvements

  • Save button on Google Auth was enabled before code verification. Now the button is enabled after verification.
  • TV-user and 2fa options has been added to user list. They were missing previously.

Fixes

  • Users were unable to update roles via check boxes. This issue has been resolved now.
  • Operating system information was not showing on the view page of configuration. This issue has been fixed now.
  • Fields were missing from custom templates. This issue has been fixed now.
  • There was an issue with the counts of syncing OS info and configuration types from Labtech and Connectwise. This issue has been fixed now.
  • In contact there were fields which were not required but pre-filled. This issue has been resolved.
  • Configurations operating system information was not showing in configuration list. This issue has been fixed now.
  • System was allowing user to save blank KB in global KB section. This issue has been fixed now.
  • Password length setting in advance setting was not properly working. This issue has been fixed now.
  • There was character limitation in the name field while creating new companies. This issue has been resolved now.
  • On adding drives in configuration there were only two options to select for source i.e., Connectwise and Labtech. User cannot add any other option. So the Options are changed to PSA and RMM.
  • There was an issue with sharing private Kb’s URL when user log out and visit the link. It was re-directing the user to KB list instead of the view screen. This issue has been fixed now.
  • In Custom Templates, copying number into Phone field was not working properly. This issue has been fixed.
  • On Company Dashboard external user is able to write in client overview widget. This issue has been resolved now.
  • In Global KB, Pin/Unpin for Sidebar was not working. This issue has been resolved now.
  • On the top navigation menu user was unable to open the new window from contextual menu. This issue has been fixed now.
  • There was an issue with the image field in custom template that it was not allowing the client to upload large amount of image. This issue has been fixed now.
  • On Feedback dashboard result of feedback was not arranged in order. This issue has been resolved now.
  • There were an issue two different users were having different search tag in domain tracker. This issue has been fixed now.
Did this answer your question?