Improvements

  • Email notifications messages are revamped.

Fixes

  • There was a problem with ConnectWise company not syncing properly for particular scenario. This issue has been resolved.
  • Force sync button was not aligned with the other buttons. This issue has been resolved now.
  • There was no validation check on year part of card expiry. This issue has been resolved now.
  • There was an issue with domain not updating automatically. This issue has been resolved now.
  • Some OS were missing from configuration OS drop-down. This issue has been resolved now.
  • There was an issue of company list showing documentation snapshot instead. This issue has been resolved.
  • There was an issue with LDAP button, the LDAP credentials got purged when clicked on it. This issue has been resolved now.
  • Pop up screen size was increasing upon hitting backspace button. This issue has been resolved.
  • Active and soon filter were not working in asset warranty widget. This issue has been resolved now.
  • In add company website name field had only 20 characters allowed. This limit has been increased.
  • Force sync option was not displayed on the screen when validating. This issue has been resolved.
  • There was an issue with two-way sync of companies. This issue has been resolved now.
  • On password generator screen changes were saving on cancelled/Esc buttons. This issue has been resolved now.
  • Autotask ticket were not showing on company dashboard. This issue has been resolved now.
  • Configurations records were not syncing correctly. This has been addressed.
  • In company runbooks on refreshing the page the records get blank. This issue has been resolved now.
  • User was not able to search with search tags. This issue has been resolved now.
  • Linking of custom templates with other custom templates was not working. This issue has been resolved now.
  • Configuration search was not working in configuration merging screen. This issue has been resolved now.
  • Newly added configurations were not showing in global search. This issue has been resolved now.
  • Global & Company knowledge base articles were saving without entering text in panel section. This issue has been resolved now.
  • AEM and N-central configurations dropdowns were not working properly. This issue has been resolved now.
  • Automate configurations dropdowns were not working properly. This issue has been resolved now.
  • Runbook list starts flashing when we search it from global search. This issue has been resolved now.
  • There was an issue with the configurations syncing from N-central. The issue has been resolved now.
  • Open issues by boards and Open issues by Owners were not pulling any information on Global Dashboard. This issue has been resolved now.
  • While opening tickets in Autotask from tickets detail widgets, the activity section from the ticket was missing in Autotask. This issue has been resolved now.
  • There was an issue with downloading files from green sidebar. This issue has been resolved now.

Did this answer your question?