Improvements:

  • Locations were introduced by Autotask. We have changed the process of integration and incorporated Locations syncing.

Fixes:

  • There was an error in editing the roles. If a user edit roles and check all the selection and hit save, the selections were disappearing. This issue has been resolved now.
  • User was unable to connect a machine through Screen connect. This issue has been resolved now.
  • There was an issue in attachments on password screen. This issue has been resolved now.
  • Customize side bar button was appearing on company screen. This issue has been resolved now.
  •  Groups under user menu were not appearing. This issue has been resolved now.
  • In Hud Assets – Offline Server widget the “CPU usage” column was showing (%) sign two times. This issue has been resolved now.
  • User was unable to add Configuration Type in Master Data Table. This issue has been resolved now.
  • User was unable to add Locations via two-way sync. This issue has been fixed.
  • Country field was not populating data correctly while adding a new Company. This issue has been resolved now.
  • Stats count for company site in Autotask was not showing. This issue has been resolved now.
  • On Company Dashboard user was not able to edit “Client Overview” section. This issue has been resolved now.
  • There was text Correction on Integration Pop up. This issue has been resolved now.
  • There was an issue with syncing of Connect Wise. This issue has been resolved now.
  • On Company Dashboard – Sidebar was showing wrong count. This issue has been resolved now.
  • There was an issue with tagging in custom templates. This issue has been resolved now.
  • There was an issue with global search, some records were not appearing in search. This issue has been resolved now.
Did this answer your question?