Fixes:

  • Global KB public link was not viewable after user logout the app. This issue has been resolved now.
  • User was unable to update the contacts due to an internal error. This issue has been resolved now.
  • There was an issue with the deletion of labtech configuration. This issue has been resolved now.
  • Contacts were not showing up in drop down of CT field. This issue has been resolved now.
  • There was an issue with loading of list in BI. This issue has been resolved now.
  • Screen connect red icon was not appearing and the loader keeps on loading for a longtime. This has been handled.
  • User was Unable to save configuration with new default configuration type. This issue has been resolved now.
  • Feedback survey email was not working. This issue has been resolved now.
  • There was an issue with feedback surveys. System was not allowing the user to submit the surveys. This issue has been resolved now.
  • On clicking the SSL tracker refresh button it was opening the add SSL popup. This issue has been fixed now.
  • Some of the CW companies were not syncing properly. This issue has been resolved now.
  • There was an issue with the uploading of attachments. This issue has been resolved now.
  • There was an issue with CSP headers. This issue has been resolved now.
  • On Company Dashboard – Sidebar was showing wrong count. This issue has been resolved now.
  • There was syncing issue in some particular cases. This issue has been resolved now.
Did this answer your question?