Fixes

  • There was an issue on viewing company passwords, user was redirected back to previous company view. This issue has been fixed.
  • Custom templates was converting radio button field into primary field. This issue has been resolved now.
  • Company Passwords were not appearing in security permission rules for Admin user in newly registered organizations. This issue has been resolved.
  • ConnectWise Control user name and password was not validating from users list. This issue has been resolved.
  • Companies were being changed when user was clicking in any section of side bar. This issue has been resolved now.
  • There was a problem with contacts syncing from ConnectWise Manage due to its version update. This issue has been fixed.
  • There was an issue with sidebar, all the section were collapsed upon login and user have to expand them every-time after login. This issue has been resolved now.
  • In the feedback page, "Tell us how we can improve" section was not working properly. This issue has been resolved.
  • There was an issue with copy button in password popup. Copy button was working just on username and not the url. This issue has been fixed.
  • Save button was not working properly in edit mode on company Runbook. This issue has been resolved.
  • Global Runbook images were not appearing on print view. This issue has been resolved.
  • Users were unable to access Internal ITB Articles. This issue has been fixed now.
  • Users were unable to access KB articles. This issue has been resolved.
  • There was an issue with the links of the ITBOOST help guides. The links have been updated.
  • Company KB was showing list of other Company's Kb articles. This issue has been resolved.
  • Buttons were overlapping on data of Global Kb and Runbook. This issue has been resolved.
  • Company passwords were not showing by default with admin role. This issue has been resolved.
  • Global KB Article View was not displaying properly. This issue has been resolved.
Did this answer your question?