Fixes:

  • Widgets on company dashboard for domains and SSL expiry widget were not showing the details for SSL. This issue has been resolved now.
  • In configuration dashboard, the software widget was disturbed and was not showing info properly. This issue has been resolved now.
  • In Manage Subscription, incorrect information was appearing for the Yearly Plan. This issue has been resolved now.
  • Field changer was not working correctly in custom template. This issue has been resolved now.
  • Drop down field name was disappearing on edit page for custom template. This issue has been resolved now.
  • Survey template list page was not displaying properly. This issue has been fixed now.
  • Tool-tip of Global and Company Runbook was not appearing correctly. This issue has been resolved now.
  • Unable to open side pull after import. This issue has been resolved now.
  • Offline servers were not showing any data. This issue has been resolved now.
  • Images were getting reduced on exporting PDFs in global kb. This issue has been resolved now.
  • There was an issue with the Configuration Type on the Integration page. This issue has been resolved now.
  • BI - new tab image was not appearing. This issue has been resolved now.
  • User was unable to add a New Company. This issue has been resolved now.
  • There was an issue with dashboard widgets. This issue has been resolved now.
  • External users were unable to login. This issue has been resolved now.
  • Imported runbook from ITB library was not getting edited. This issue has been resolved now.
  • There was an issue with loading of smiley images in feedback email. This issue has been resolved now.
  • Tickets sync was failing for Autotask PSA integration. This issue has been resolved now.
Did this answer your question?